Index

CD Covers Printer

Současná verze nápovědy je ve fázi ALFA

O programu

Jde o program pro tisk obalů na CD. Program nepatří mezi profesionální software, ale jedná se o velice zjednodušené postupy pro tisknutí obalů na CD.

Pozn.autora:"Mi to stačí :)".

Odkazy

  • Tvorba obalů
  • Data k obalu
  • Náhled
  • Zvukové stopy


Tvorba obalů

Současná verze nápovědy je ve fázi ALFA

Obaly na CD

Program umožňuje tvorbu obalu na standardní velikosti plastových obalů a to i pro slim krabičky. Na obalech lze zobrazit základní texty jako titul CD a podtitul (přední,zadní část obalu), také obrázky (přední, zadní i střední část). Je možné tyto dvě varianty i kombinovat v omezené míře. Navíc na zadní straně lze zobrazit seznam zvukových skladeb viz.Hudební CD. Součástí je i náhled na hotový obal viz Náhled.

Základní princip práce

Ukážeme si jak načíst obrázek ze souboru přímo do jednotlivých částí obalu. Dále skenování obalu na připojeném skeneru.

Na obrázku je vidět jak vypadá základní rozhraní pro práci s pořizování obalové části.

Základní rozhraní

Pro načtení obrázku do části obalu se použije tlačítko Načtení obrázku . To zobrazí dialog pro zvolení souboru s obrázkem. Stačí jen vybrat a obrázek bude zobrazen v dané části obalu. Pokud se Vám obrázek nelíbí, pak jej můžete smazat tlačítkem delete. Další možností pořízení obrázku je naskenovat jej přímo ze skeneru (viz. skenování).

Pozn.: u všech částí obalu je jednotné ovládání.

Skenování

Pro skenování obrázku je nutné stiskout tlačítko Skenovat. Potom se zobrazí okno s prostředím pro skenování k danému typu skeneru. Nastavte v něm parametry pro oskenování předlohy a proveďte samotné skenování. Obrázek se promítne do dialogu programu CD Covers Printer. Tlačítkem OK je obrázek zobrazen v předvolené části obalu CD.

Pozn.:Předpokládá se doplnění funkcí pro zpracování obrázků přímo v tomto okně.


Náhled

Současná verze nápovědy je ve fázi ALFA

Spravování náhledu

Nedílnou součástí programu je i náhled na konečnou verzi obalu tak jak je připraven k tisku. Jak je z obázku patrné je možnost měnit procentuální zoom náhledu a náhled na přední, zadní a samostatně i střední část obalu. Po změně zoomu se automaticky provede překreslení náhledu. To samé se provede i změnou zobrazených součástí obalu CD. Pokud z jakékoliv příčiny je nutné překreslit náhled, pak stačí stisknout tlačítko s ikonou repaint (1K).

preview (6K)


Zvukové stopy

Současná verze nápovědy je ve fázi ALFA

Zvukové stopy

Obaly na CD lze vyrábět i pro audio disky. Proto je tu možnost připravit data pro tisk seznamu písní.

Základní princip práce

Možnost natažení seznamu písní na CD z CDDB.

  • Číslo - číslo stopy na disku
  • Název - název stopy
  • Délka - délka stopy
  • Editovat - číslo stopy na disku
  • Aktualizovat - název stopy
  • Smazat - délka stopy
  • Vložit - délka stopy
  • Vše - číslo stopy na disku
  • Nic - název stopy
  • Inverzně - délka stopy
  • Servery - číslo stopy na disku
  • Zdroj - název stopy
  • Načíst audio CD - název stopy
  • CDDB - název stopy